17.00 - SPP5807 Error<value> is invalid for <option> with <language>: - Teradata Tools and Utilities

Teradata Preprocessor2 (SPP Prefix) Messages

prodname
Preprocessor2 for Embedded SQL
Teradata Tools and Utilities
vrm_release
17.00
created_date
June 2020
category
Programming Reference
featnum
B035-1096-PP2

SPP5807 Error<value> is invalid for <option> with <language>:

Language:

C, COBOL, PL/I

Possible Cause:

The value entered for the specified precompiler option is invalid when used for the given language.

Possible Solution:

Correct the option value.