16.20 - UTY6225 The job restarted with a version of TPump that is incompatible with a previous version. - Teradata Tools and Utilities

FastExport, MultiLoad, and TPump (UTY Prefix) Messages

prodname
Teradata Tools and Utilities
vrm_release
16.20
category
Programming Reference
featnum
B035-1096-162K

UTY6225 The job restarted with a version of TPump that is incompatible with a previous version.

Explanation: Starting from TPump 14.00.00.000, a new field was added into TPump restart log table. If this UTY6225 is encountered, this means a TPump restart log table pre-exists and was generated by an old-than-14.00.00.000 TPump version.
Generated by: UTCLI Generated by: Correct the error and re-submit the program.