System Requirements | Teradata Business Continuity Manager - System and Platform Requirements - Teradata Business Continuity Manager

Teradata® Business Continuity Manager Compatibility Matrix

Deployment
VantageCloud
VantageCore
Edition
Enterprise
IntelliFlex
VMware
Product
Teradata Business Continuity Manager
Release Number
1.xx, 2.xx
Published
March 2024
Language
English (United States)
Last Update
2024-03-21
dita:mapPath
dtf1639590758356.ditamap
dita:ditavalPath
ft:empty
dita:id
dtf1639590758356
Product Category
Analytical Ecosystem

Business Continuity Manager is backward compatible with the supported database release versions listed in Compatibility with Analytics Database. Refer to the following table for other requirements.

You can upgrade your Business Continuity Manager to version 2.00 or later using the existing configuration. However, to enable Replication on the Side (ROS), you must upgrade your Teradata Vantage and Analytics database. See ROS Requirements for more information.
Requirements Teradata Business Continuity Manager Series
2.00 and later 1.01.01 and later 1.00.01 1.00.00
Operating System SLES 12 SP3 TDC SLES 12 SP3 TDC SLES 12 SP3 TDC SLES 12 SP3 TDC
Teradata Time Service teradata-ntp-4.2.8p8-5 or later teradata-ntp-4.2.8p8-5 or later teradata-ntp-4.2.8p8-5 or later teradata-ntp-4.2.8p8-5 or later
Teradata Wallet 17.20.00.31 17.20.00.21 or later 17.10.00.23 or later 17.10.00.23 or later
Teradata Generic Security Services 17.20.3.20 or later 17.20.03.04 or later 17.05 17.05
VMware Component Teradata Business Continuity Manager Requirements
Server VMware supported OEM hardware

Enable Hyper-threading (HT)

VMware ESXi ESXi 6.5 and later
VMware vCenter vCenter 6.5 and later