Limitations Related to dbplyr Versions - Teradata Package for R

Teradata® Package for R User Guide

Deployment
VantageCloud
VantageCore
Edition
Enterprise
IntelliFlex
VMware
Product
Teradata Package for R
Release Number
17.20
Published
March 2024
Language
English (United States)
Last Update
2024-04-09
dita:mapPath
efv1707506846369.ditamap
dita:ditavalPath
ayr1485454803741.ditaval
dita:id
nqx1518630623256
Product Category
Teradata Vantage

Latest compatible dbplyr version

tdplyr is not compatible with dbplyr >=2.4.0, as there are some bugs in dbplyr which will be fixed in the upcoming releases.

The latest compatible dbplyr version is 2.3.4.

Limitations due to dbplyr 2.3.2 updates

For tdplyr, the minimum required dbplyr version is 2.3.2. Latest version of tdplyr can not run with earlier versions of dbplyr.

Limitations due to dbplyr 2.3.2 updates: