7.00.02.01 - System Requirements on the Client - Aster R

Teradata Aster® R User GuideUpdate 3

prodname
Aster R
vrm_release
7.00.02.01
created_date
December 2017
category
Programming Reference
User Guide
featnum
B700-1033-700K

A supported version of open-source R must be installed on the client system. RStudio is optional.

In addition, the TeradataAsterR package requires that the following software be installed on the Aster cluster:

  • Aster Database, version 6.20 (AD 6.20) or higher
  • Aster Analytics, version 7.00.02 (AA 7.00.02)
Refer to the System Requirements on the Cluster for more details.