Software Requirements | Teradata Studio/Studio Express - 17.00 - Software Requirements - Teradata Studio

Teradata® Studio™ and Studio™ Express Installation Guide

prodname
Teradata Studio
vrm_release
17.00
created_date
January 2021
category
Installation
featnum
B035-2037-129K

Teradata Studio and Studio Express can work with either 8, 10, or 11 Java version of any Java vendor such as Azul OpenJDK or Oracle. Teradata Studio and Studio Express requires OpenJDK or Oracle Java version 8, 10, or 11.

Depending on Operating System, either JDK or JRE must be installed.
  • Apple macOS requires JDK.
  • [Java 8, 10] Linux or Windows requires JRE.
  • [Java 11] Windows requires JDK.

Teradata Studio and Studio Express tested and verified with Azul Zulu and Oracle vendor Java, but will work with any vendor Java of version 8, 10, or 11.

You must install Java Runtime Environment or Java Development Kit, depending on your operating system:
  • Apple macOS requires Java Development Kit (JDK) version 8, 10, or 11 of any Java vendor (for example, Azul OpenJDK, Oracle)
  • All other operating systems require Java Runtime Environment (JRE) version 8, 10, or 11 of any Java vendor (for example, Azul OpenJDK, Oracle)