15.10 - Displaying the Browse Window - Teradata Administrator

Teradata Administrator User Guide

prodname
Teradata Administrator
vrm_release
15.10
category
User Guide
featnum
B035-2502-035K

1 Select a database object from the database tree.

2 From the main window, click Object > Browse or click the Browse button from the toolbar.

Before displaying the Browse window, a message displays estimating the number of rows in the selected object and the amount of time to display the Browse window, and asks whether or not to proceed. To change this or other browse preferences, see “Step 2d - Set Browse Options” on page 38.

3 Do one of the following:

  • Click Yes to proceed.
  • Click No if the row count estimate or total estimated time is too great.
  • The message window closes and the Browse operation terminates.

    4 The Browse dialog box appears. The Highlight to Select Columns list shows each column that can be displayed in the Browse window.

    5 Click to highlight the column(s) to show. To select multiple columns, hold Ctrl and select the applicable columns. Click OK.

    – or –

    To select all the columns, click All.

    All of the row contents for the specified columns display in the Browse window.

    6 To sort, see “Sorting the Browse Window” on page 48.

    7 [Optional] Use the File menu to print or save the information, and use the Edit menu to copy or find information in the Browse window