15.10 - Run or Explain a Query - Teradata Administrator

Teradata Administrator User Guide

prodname
Teradata Administrator
vrm_release
15.10
category
User Guide
featnum
B035-2502-035K

Use the following procedures to run or explain a query.

1 From the main window, click Tools > Query.

The Query window appears. For more information, see “Query Window” on page 116.

2 Do one of the following:

  • To enter a new query, type it into the note pad area.
  • To load a previously saved query:
  • i From the Query window, click File > Open.

    i From the Query window, click File > Open.

    ii From the Open dialog box, select the SQL file (*.sql).

    iii Click Open to load the file into the note pad area.

    3 Click Tools > Run Query.

    The output appears in the Query Results window. For more information, see “Results Window” on page 123.

    1 From the main window, click Tools > Query.

    The Query window appears.

    2 Do one of the following:

  • To enter a new query, type it into the note pad area
  • To load a previously saved query:
  • i From the Query window, click File>Open.

    i From the Query window, click File>Open.

    ii From the Open dialog box, select the SQL file (*.sql).

    iii Click Open to load the file into the note pad area.

    3 Click Tools > Explain Query.

    The Explain appears in the Output from Explain window.