17.12 - 依赖项 - Teradata Data Mover

Teradata® Data Mover 安装、配置和升级指南(适用于客户)

Product
Teradata Data Mover
Release Number
17.12
Published
2022 年 1 月
Language
中文 (简体)
Last Update
2022-02-22
dita:mapPath
zh-CN/ujx1635805443936.ditamap
dita:ditavalPath
zh-CN/stp1591127384938.ditaval

有关 Teradata Data Mover 依赖项和兼容性信息,请参阅 Teradata® Data Mover兼容性列表

必需的权限

您必须是 root 用户才能安装和配置 Data Mover 组件。

Data Mover 服务器上需要开放的端口

Data Mover 服务器必须开放下列 TCP 端口用于传入和传出流量:

端口号 使用者
22 SSH
443/1025 TPTAPI 和 JDBC
  • 启用 TLS 1.2 加密时使用 HTTPS 443。
  • 否则使用 TCP 1025。
1443 HTTPS RESTful API
5432 Postgres 存储库
443/9981 Server Management
  • 端口 443 用于 CMIC 14.06.01 和更高版本。
  • 端口 9981 用于 CMIC 的先前版本。
9090 DSA RESTful API
61616 ActiveMQ

跨所有云平台的 Data Mover 服务器的系统要求

Teradata 建议对跨所有云平台的 Data Mover 使用以下基础架构:

硬件和网络 生产环境 非生产环境
磁盘大小(操作系统) 256 GB 256 GB
磁盘大小(Data Mover 存储库) 128 GB 128 GB
CPU 8 到 16 2 到 4
RAM 64 到 128 GB 8 到 16 GB
网络 10 Gbps 取决于 VM 大小
此外,请考虑以下事项:
  • 如果环境使用最少,则选择推荐的 CPU 和 RAM 值中的最小值。
  • 如果非生产环境的使用将会很大,则选择推荐用于生产环境的系统要求。
  • 如果网络延迟,则相应地升级计算机。根据 VM 系列和大小,每个云服务提供商的网络带宽可能会有所不同。