16.20 - Verifying Client System Requirements - Teradata Tools and Utilities

Teradata® Tools and Utilities for IBM z/OS Installation Guide

Product
Teradata Tools and Utilities
Release Number
16.20
Published
October 2018
Language
English (United States)
Last Update
2019-03-07
dita:mapPath
ovw1527114222335.ditamap
dita:ditavalPath
ovw1527114222335.ditaval
  1. Verify the z/OS client meets the hardware and software requirements described in Teradata® Tools and Utilities Release Definition (B035-2029) for the current release.
    • Starting in release 8.0, some Teradata Tools and Utilities application programs require the availability of the IBM Language Environment (LE) Runtime Library SCEERUN.
    • Starting in release 15.10, some Teradata Tools and Utilities application programs also require the availability of LE Run Time Library SCEERUN2.
    • If one or both required libraries are not available in the z/OS LNKLST, then a DD statement for each required library which is not available should be included in the JOBLIB concatenation for any job or the STEPLIB concatenation for any job step which is running a Teradata Tools and Utilities application program.