17.10 - Prerequisites - Advanced SQL Engine - Teradata Database

Teradata Vantage™ - Advanced SQL Engine Security Administration

Product
Advanced SQL Engine
Teradata Database
Release Number
17.10
Published
July 2021
Last Update
2022-02-15
Content Type
Administration
Security
Publication ID
B035-1100-171K
Language
English (United States)
Last Update
2022-02-15
  • You must use a supported LDAPv3-compliant directory. For a list of directories certified for use with Teradata Vantage, see Evaluating the System for Directory Management of Users.
  • Before proceeding with LDAP implementation, you should consider the directory options shown in Directory Management of Database Users.
  • Enable external authentication. See External Authentication Controls.
  • If LDAP authenticated users log on through Unity, you must coordinate the configuration LDAP mechanism properties on Unity and connected Vantage systems. See Teradata® Unity™ Installation, Configuration, and Upgrade Guide for Customers, B035-2523 and Teradata® Unity™ User Guide, B035-2520.