12.04 - Viewing Measurement History - Server Management

Teradata Server Management Web Services User Guide

prodname
Server Management
vrm_release
12.04
created_date
January 2017
category
User Guide
featnum
B035-5350-017K
Use the Measurement History dialog box to specify a time frame and number of records to display. For example, if you want to view all temperature measurements for a specific node chassis over the last week: Select the node chassis, specify the number of records you want to display and a time interval of seven days, then save the information in .txt or .csv file format for later reference.
  1. From the Tree View, select the system or one or more collectives, cabinets, or chassis.
    Tip: You can also use Tools > Multi Select to make selections.
  2. Do one of the following to open the Measurement History dialog box:
    • Select Event Mgmt > Measurement History.
    • From the toolbar, click Measurement History.
  3. Select any of the following options:
    Option Description
    Number of records displayed Specifies the maximum number of records to display in the Measurement History window.
    Do not limit time Displays the most recent record first.
    Records before this time Displays records before the date and time that you specify.
    Records after this time Displays records after the date and time that you specify.
    Records between this time Displays records between the dates and times that you specify.
    Records for the last Displays records within the time frame that you specify. Values are 1-60 seconds, minutes, hours, or days.
  4. Click Ok. The Measurement History window displays the results.
  5. If the total number of records for your query exceeds the number of records that you selected to display, click Previous and Next to display the remaining records.
  6. [Optional] Do any of the following to save the information:
    • Click the Summary Alerts tab and in the Summary Alerts window, select File > Save Table > Text to save the information to a .txt file.
    • Click the Summary Alerts tab and in the Summary Alerts window, select File > Save Table > CSV to save the information to a .csv file.