12.04 - Viewing Asset History - Server Management

Teradata Server Management Web Services User Guide

prodname
Server Management
vrm_release
12.04
created_date
January 2017
category
User Guide
featnum
B035-5350-017K
Use the Asset History dialog box to specify a time frame and the number of records to display. For example, if you want to view all changes to the BIOS version for a specific CMIC over the last week, you select the CMIC, specify the number of records that you want to display and a time interval of seven days. In the results, you can sort the columns by Asset Name to locate the BIOS records. You can save the information in .txt or .csv file format for later reference.
  1. From the Tree View, select the system or one or more collectives, cabinets, or chassis.
    Tip: You can also use Tools > Multi Select to make selections.
  2. Do one of the following to open the Asset History dialog box:
    • Select Event Mgmt > Asset History.
    • From the toolbar, click Asset History.
  3. Select any of the following options:
    Option Description
    Number of records displayed Specifies the maximum number of records to display in the Asset History window.
    Do not limit time Displays the most recent record first.
    Records before this time Displays records before the date and time that you specify.
    Records after this time Displays records after the date and time that you specify.
    Records between this time Displays records between the two dates and times that you specify.
    Records for the last Displays records recorded within the time frame that you specify. Values are 1-60 seconds, minutes, hours, or days.
  4. Click Ok. The Asset History window displays the results.
  5. If the total number of records for your query exceeds the number of records that you selected to display, click Previous and Next to display the remaining records.
  6. [Optional] Do any of the following to save the information:
    • File > Save Table > Text to save the information to a .txt file.
    • File > Save Table > CSV to save the information to a .csv file.