16.20 - System Requirements - TARA

Teradata® Tiered Archive/Restore Architecture Server Installation Guide for NetVault

prodname
TARA
vrm_release
16.20
created_date
November 2017
category
Installation
featnum
B035-3133-117K

The following sections list the required software for Teradata TARA Server for NetVault 16.20.00, which requires a NetVault environment of 11.3 or later using:

  • Teradata Plugin 16.0 or later
  • Teradata ARC 16.20.00.00 or later