16.20 - Using the Menu Bar - Query Scheduler

Teradata Query Scheduler User Guide

prodname
Query Scheduler
vrm_release
16.10
16.20
created_date
May 2017
category
User Guide
featnum
B035-2512-086K
The menu bar in the Teradata Query Scheduler Viewer gives access to all of the functions and features in Teradata QS. Use your mouse or keyboard to select the commands in these menus:
Teradata Query Scheduler Viewer Menu Bar

Command Menu

The following table describes the commands of the Command menu:

Teradata Query Scheduler Viewer: Command Menu Commands
Command Description
Connect Opens a session with the Teradata QS server.
Disconnect Closes a session with the Teradata QS server.
Schedule SQL Opens the SQL Text dialog box to input SQL statements for scheduling.
Exit Closes the Teradata QS application.

Options Menu

The following table describes the commands of the Options menu:

Teradata Query Scheduler Viewer: Options Menu Commands 
Command Description
Cancel Job Terminates a job with a Waiting status that selected from the Jobs list.
Drop Results Eliminates the results table or file for the job or request selected from the Jobs list.
Delete Job Removes the job selected from the Jobs list.
Delete Request Removes the request selected from the Jobs list and all the related jobs.
Request Properties Shows the properties of the job selected from the Jobs list.
Retrieve Result Data Get the results of a job with a Completed status selected from the Jobs list.
Job Information Shows the all of the data concerning how a job completed, such as rows returned, processing time, and more.

View Menu

The following table describes the commands of the View menu:

Teradata Query Scheduler Viewer: View Menu Commands  
Command Description
Toolbar Shows or hides the Teradata Query Scheduler Viewer tool bar.
Status Bar Shows or hides the Teradata Query Scheduler Viewer status bar.
Font Displays the Font dialog box to select a font for displaying the list of scheduled requests and the request SQL.
Refresh Immediately updates the information in the Jobs list.
Settings Click to set up the frequency at which the Jobs list is automatically updated in the Query Scheduler Viewer Settings dialog box.

Help Menu

The Help menu has commands that provide access to Teradata Query Scheduler Viewer online help and information about the version of the software installed on your computer.

The following table lists the commands of the Help menu:

Teradata Query Scheduler Viewer: Help Menu Command 
Command Description
Help Topics Opens the contents tab of the online help to locate a topic by category.
About Query Scheduler Viewer Opens the About Teradata Query Scheduler Viewer dialog box showing copyright and version information. See Viewing Version and Copyright Information to learn how.