Upgrade DSA Software Using Scripts or rpm | Teradata DSA | DSE | DSU - 17.05 - Upgrading DSA Software Using Scripts or rpm - Data Stream Extensions

Teradata® DSA - DSE for IBM Spectrum Protect Installation, Configuration, and Upgrade Guide

prodname
BAR
Data Stream Architecture
Data Stream Extensions
vrm_release
17.05
created_date
September 2020
category
Configuration
Installation
featnum
B035-3155-090K
The process for upgrading using scripts or rpm is the same as that for the initial installation. The values entered at the time of the initial installation are displayed and can be changed if necessary.
  1. If you are upgrading from DSA 16.20.00.02 or earlier to DSA 16.20.00.03 or later, you must remove the installed AXM packages before reinstalling ClientHandler.
    1. Get a list of the installed packages: rpm -qa | grep AXM
    2. Remove each package: rpm -e nameofpackage
  2. Follow the instructions at Installing Software with Scripts.