5.4.4 - Software Requirements - Teradata Warehouse Miner

Teradata Warehouse Miner Model Manager User Guide

prodname
Teradata Warehouse Miner
vrm_release
5.4.4
created_date
July 2017
category
User Guide
featnum
B035-2303-077K
Software Description
Java Runtime Environment To use Model Manager on an application server, you must have Java SE Development Kit (JDK) 1.6 or later installed. Different application servers require different versions of JDK. Refer to the application server documentation to determine which version to acquire. Download JDK from the following URL: http://www.oracle.com/technetwork/indexes/downloads/index.html
J2EE Application Server Model Manager is an independent J2EE based web application that deploys into a J2EE 1.6 compliant application server. Support is provided for:
  • Tomcat 6.0.s, 7.0.x
  • Internet Explorer 8.0+ or Firefox 3.6+
Teradata JDBC Driver Download and install the Teradata JDBC driver that matches the version of Teradata by following the installation instructions that come with the driver package. Support is provided for Teradata JDBC 14.0 and later. http://downloads.teradata.com/download/connectivity/jdbc-driver
Teradata Warehouse Miner Analytic models and data sets are maintained within Miner or one of its derivative products to be executed via Model Manager. Refer to the Teradata Warehouse Miner User Guide, Volume 2 ADS Generation (B035-2301) for more information.