2.15 - Requisitos previos - Teradata QueryGrid

Teradata® QueryGrid™ Guía de instalación y uso

Product
Teradata QueryGrid
Release Number
2.15
Release Date
Marzo de 2021
Content Type
Administración
Configuración
Guía del usuario
Instalación
Publication ID
B035-5991-031K-ESN
Language
Español (España)
Los requisitos mínimos siguientes deben existir antes de instalar Teradata QueryGrid y uno o más de los siguientes conectores autorizados:
  • Conector de Teradata para sistemas de Teradata
  • Conector de Hive
  • Conector de Spark SQL
  • Conector de Oracle para Oracle Database
  • Conector de Presto
  • Viewpoint 16.20.00.01 y versiones posteriores admite QueryGrid 2.x en la supervisión de uno y varios sistemas.
Para conocer las versiones de bases de datos y sistemas operativos compatibles, consulte la Matriz de compatibilidad de Teradata QueryGrid.