16.00 - Dependencies - Teradata Unity

Teradata Unity Installation, Configuration, and Upgrade Guide for Customers

prodname
Teradata Unity
vrm_release
16.00
created_date
March 2017
category
Administration
Configuration
Installation
featnum
B035-2523-037K

Unity 16.00 portlets require Teradata Viewpoint 15.11 or 16.00.

Teradata Database Repository Version

The supported Teradata Database version for the Unity Repository is 15.10.02 or higher.

Teradata Unity Server Dependencies

  • SLES 11 SP 3
  • TD Wallet 15.10.02 or later
  • Tdgss>= 15.10.02.06 or later
  • Teradata-jdk7-1.7.0_43-tdc1
  • Teradata-ntp-4.2.4p8-6

Teradata Database Version Support

Unity 16.00 can manage the following versions of the Teradata Database:
  • 16.00
  • 15.10
  • 15.00
  • 14.10
  • 14.00

Network Configuration Requirements

All Unity servers must have DNS resolvable host names. Additionally, the /etc/hosts files on both Unity servers should be updated to include the following:
  • IP address for both Unity servers
  • COP entries for both Unity servers
  • COP entries for both repository databases
  • COP entries for all Managed Teradata systems

Use the /etc/hosts file to protect Unity from a potential DNS failure. It also ensures that traffic is not routed through an intelligent switch with an integrated network load balancer or network failover. The intelligent switches could cause the Unity server to connect to the incorrect server.