15.12 - Opening the Table Data Editor - Teradata Studio

Teradata Studio Express User Guide

prodname
Teradata Studio
vrm_release
15.12
created_date
August 2016
category
User Guide
featnum
B035-2042-086K

The Table Data Editor gives you the ability to manage data stored in Teradata databases. Begin by using the Data Source Explorer view to find the table object you want to review or modify.

  1. Open the Data Source Explorer view (Window > Show View > Data Source Explorer).
  2. Navigate to the table you want to review or modify.
  3. Right-click the table object and select Data > Edit Data.

    The Table Data Editor opens in the right pane and displays the data in the table you selected.

You can also open the Table Data Editor from the Data Lab view.

  1. Open the Data Lab view (Window > Show View > Data Lab View).
  2. Navigate to the table you want to review or modify.
  3. Right-click the table object and select Edit Data.