17.00 - Known Caveats - Teradata Tools and Utilities

Teradata® Tools and Utilities for Linux Installation Guide Amazon Linux 2, CentOS, OEL, RedHat, SLES, Ubuntu

prodname
Teradata Tools and Utilities
vrm_release
17.00
created_date
June 2020
category
Installation
featnum
B035-3160-220K
  • Admin credentials are required to install.
  • The 17.00 release is not compatible with any pre-15.10.10 release. The main installer will provide the option to remove any pre-15.10.10 release before installing 17.00. If not removed, the pre-15.10.10 release will not work properly, and the 17.00 release also may have issues.
  • If upgrading from a pre-15.10.10 release and not using the provided UNIX main installer, then please uninstall the previous version first using the provided UNIX uninstaller (uninstall_ttu.sh).