Dependencies | Teradata Server Management - 14.01 - SMWeb Dependencies - Server Management

Teradata® Server Management Product Guide

prodname
Server Management
vrm_release
14.01
category
Configuration
User Guide
featnum
B035-6112-109K

SMWeb dependencies include the following:

  • To run the Java Client, the following are required:
    • Java Runtime Environment (64-bit J2SE JRE) 8.0 update 162 or greater
    • Java 1.8 for Open JDK Support
  • Minimum requirement for SSL libraries is TLS 1.2