View Menu and Toolbar for the Bulk-Compare Report Viewer

Teradata Visual Explain User Guide

brand
Teradata Tools and Utilities
prodname
Visual Explain
vrm_release
16.10
16.20
category
User Guide
featnum
B035-2504-086K
Use the modified View menu and toolbar to do the following:
  • Access reports easily
  • Set viewing preferences for the toolbar, status bar, and summary information
  • Set variance thresholds and font preferences in the bulk-compare report viewer

The modified View menu and toolbar appear when using the bulk-compare report viewer.

View Menu Commands, Toolbar Buttons, and Lists for the Bulk-Compare Report Viewer 
Command Button or List Description
Toolbar None Toggle the toolbar on or off.
Status Bar None Toggle the status bar on or off.
Summary Information View summary information for the execution plan.
Filter By Specify the filter-by criteria. Select a criterion from the Filter By list.

For more information, see Viewing the Bulk Compare Results.

Compare Attribute Specify the comparison attribute. Select an attribute from the Select Item list. For more information, see Viewing the Bulk Compare Results.

For information on reports, see Displaying a Report.

The Compare Attribute combo box is visible only for the Bulk Compare Report window.
Variance Threshold Display the Set Variance Threshold dialog box to set a threshold (percent variance) for the estimated cost and row size.

When the percent difference at any step is above the limit set, the differences are highlighted in the reports.

Multiple Windows Control the number of windows displayed: multiple windows versus a single window.

For more information, see Viewing the Bulk Compare Results.

Set Font Open the Font dialog box to change the display font only in the bulk-compare report viewer.
Place the cursor in the report viewer, then click View > Set Font.
The modified toolbar includes toolbar buttons (not described in the table) for some of the more commonly used commands on other menus. See File Menu Commands and Standard Toolbar, Window Menu Commands and View Toolbar, and Help Menu Commands and Standard Toolbar for a description of these buttons.