File Menu Commands and Standard Toolbar

Teradata Visual Explain User Guide

brand
Teradata Tools and Utilities
prodname
Visual Explain
vrm_release
16.10
16.20
category
User Guide
featnum
B035-2504-086K

Use the File menu or Standard toolbar to perform the basic functions of working with plans. For example, establish a connection to a Teradata Database, disconnect from a Teradata Database, and load or delete execution plans. Use the menu to save and print plans as well as exit the application. Use (only on the toolbar) to abort the current transaction and roll back changes.

File Menu Commands and Standard Toolbar Buttons 
Command Button Description
Connect Connect to a Teradata Database.
Disconnect Disconnect from a Teradata Database.
Open Plan from Database Load an execution plan from a QCD database.
Open Plan from File Load an execution plan from a previously saved file.
Delete Execution Plans Delete execution plans from a QCD database.
Save As Save one or more execution plans to one or more files.
Only available when a plan is open.
Print Print the details of the execution plan.
Only available when a plan is open.
Print Preview Preview the plan details to be printed.
Only available when a plan is open.
Exit None Exit the application.
None Abort the current transaction and roll back any changes.
The Standard toolbar includes one toolbar button (not described in the table above) for the most common Help menu command. See Help Menu Commands and Standard Toolbar for a description of this button.