Server, Port, and Version Requirements | Teradata Data Mover - 17.05 - Dependencies - Teradata Data Mover

Teradata® Data Mover Installation, Configuration, and Upgrade Guide for Customers

prodname
Teradata Data Mover
vrm_release
17.05
created_date
October 2020
category
Administration
Configuration
Installation
featnum
B035-4102-090K

For Teradata Data Mover dependencies and compatibility information, see the Teradata® Data Mover Compatibility Matrix .

Required Permissions

You must be a root user to install and configure Data Mover components.

Required Open Ports on the Data Mover Server

The TCP ports listed below must be open for incoming and outgoing traffic on the Data Mover server:
Port Number Used By
22 SSH
1025 TPTAPI and JDBC
1080 HTTP RESTful API
1443 HTTPS RESTful API
5432 Postgres Repository
9981 Server Management
9090 DSA RESTful API
61616 ActiveMQ