File Menu

Teradata Warehouse Miner User Guide - Volume 1Introduction and Profiling

brand
Software
prodname
Teradata Warehouse Miner
vrm_release
5.4.4
category
User Guide
featnum
B035-2300-077K

The following options are available from the File (Alt-F) menu:

  • Add New Project — Create a new project, ready to contain a collection of available analyses.
  • Add Existing Project… — Add one or more existing projects to the project workspace. (for more information, See Creating or Opening a Project).
  • Close <Project> — Close the specified project.
  • Close All Projects — Close all projects that are open in the workspace.
  • Add New Analysis… — Add a new analysis to the project.
  • Add Existing Analysis … — Add copies of one or more existing analyses to the currently selected project. For more information, see Adding Analyses to a Project.
  • Save <Project> — Save the specified project and its contents. If another user has saved the same project in another session after the project was last saved or opened in this session, a message is given, along with an option to save a copy of the project, but it is not allowed to overwrite the original project in this case.
  • Save <Project> As... — Save the specified project and its contents under a new name. Note that this option creates a new project containing copies of all analyses within the current project.
  • Save <Project> and Archive — Save the specified project and its contents along with archiving the project to an export file in the standard automatic archive. The automatic archive facility is described in Metadata Maintenance, specifically in the portion describing the Archive button.
  • Save All Projects — Save all of the currently open projects and their contents.
  • Import… — Display the Import Wizard which is used to import the projects contained within a binary file created by the Export Wizard into the current Project Window.
  • Export… — Display the Export Wizard which is used to save projects to a binary file for possible retrieval on the same or different system using the Import Wizard.
  • Archive/Restore — The Archive/Restore options on the File menu are the same as those found in the Metadata Maintenance dialog when the Archive button is selected, minus the Export option. See Metadata Maintenance for more information.
  • Exit — End the program.